刚发现
Fedora的aarch64和ARM项目貌似原生支持树莓了~
(当然一代由于是v6架构所以没得用
(当年用remix真实一言难尽- -!

TurnipG boosted

禁忌的魔导书。

UNIX v6 时的版权许可允许将源代码用于教学,但 UNIX v7 发布后,AT&T 修改了授权。未经特别授权,用于教学目的也被禁止。这让 John Lions 的《Commentary on UNIX》成了一种类似地下出版物的存在,各学府的 CS 学生们纷纷私下非法翻印,最终成为了被拷贝次数最多的 CS 教材。这也促使 Tanenbaum 开发了 Minix。

P.S: 在《魔禁》基本设定里,唯有神 之右席(AT&T/Bell)成员可阅读魔导书原典(UNIX 源代码),普通人只能看纯度被降低到无害(净室)后的魔法书中的二手知识(Minix),否则直接阅读原典会遭到严重精神污染,很快就会挂(BSDv4.3 之后的一系列诉讼)。

15年在米帝买的联想能退钱? Show more

求教两个比较弱智的Linux问题 Show more

求问:
有没有方法可以在Linux下全局的限制TLS的最低版本?
比如:
我给A配置好系统后,只给A一般用户权限.
他无论在命令行下/浏览器里/甚至在不自己引入(或编写实现)库文件的前提下,就算写代码也没法调用我规定的最TLS低版本以下的TLS协议?

或者退一步:
这个设置好的系统里有用户A\B\C\...
我有没有"可以全局规定他们默认使用的最低TLS版本的能力?"
就是说,他们默认登录后,不管是wget,axel,浏览器,apt-transport-https,Apache,玻璃鱼等都只能用我规定的最低TLS版本以上的协议?(哪怕这些软件是后装的)
不过允许存在用户X弄来个库文件什么的,绕过限制使用规定的最低TLS版本以下的协议.
但是他的行为由于权限限制不会影响到A\B\C\...

???

新的安全漏洞影响5G、4G和3G电信协议?!真的假的,有点孩怕 Show more

关于硬伤 Show more

感觉钱花冤了 Show more

线程跟逻辑处理器挂钩的问题,说不定跟JDK没关系 Show more

不知道这样的情况应该怎么写正则 Show more

不解:诡异的Java线程 Show more

TurnipG boosted

那个11区丑的刚好的女星
里面几乎都是我非常崇拜的小姐姐
- -!

开始怀疑是不是我的审美有问题(也许其实是大家的审美比较奇怪

<孤高的手术刀>——这才像个日剧该有的样子~

果然,<初恋那一天所读得故事>看着都比这货顺眼- -!
即便抛开女主的演技,日版这个贤妻感觉有些分镜都显得特别的刻意\做作

日版傲骨贤妻也是翻的么?
不过常盘大婶的演技还真是……
如今感觉……简直连深田小姐姐都不如
- -!

都是复出,都是翻拍,都是律政题材……上季的金装律师感觉比这个不知道强到哪去了。

Show more
mstdn.jp

Mastodon日本鯖です.