Windows RT 8.1 に .NET Framework 4.8 入るの初めて知った……
入ったところで何実行するんだろ? 署名ないと起動できないのに。 support.microsoft.com/ja-jp/he

てかしれっと 8 と Vista は対応切られてるんやな。Vista ってどこまで .NET Framework いけるんやっけ?

調べたら Vista 4.6 までしか無理なんやな。 docs.microsoft.com/ja-jp/dotne

まあ逆に言えば,4.5.1 まで使えれば問題ないがな,色々やるのに (P/Invoke の Marshal も 4.5.1 で便利なの生えてるぐらいで,まあさほど)

Follow

ぶっちゃけ Vista から 10 まで動くって言う意味では .NET Framework 4.6 基準に諸々作れば良いやんとはなる

· Web · 0 · 0 · 0
Sign in to participate in the conversation
mstdn.jp

Mastodon日本鯖です. よろしくお願いいたします。 (Maintained by Sujitech, LLC)